Resultados 1 al 3 de 3

Tema: Error de pixeles aparece en pantalla, pero muy poco

  1. #1
    Sin vida social
    Ubicación
    Argentina
    Mensajes
    310

    Predeterminado Error de pixeles aparece en pantalla, pero muy poco

    Buenas a todos hace un tiempo, suelo ver como un error de pixeles, en una fracción de la pantalla, el error no aparece con frecuencia...

    aparece generalmente al ver un video en una pagina de videos, pero no necesariamente solo ahí... Hasta el momento no es molestoso, y no es muy percibible ya que aparece por un segundo y luego desaparece, y cuando reaparece, lo hace nuevamente por un segundo... a veces puedo estar horas sin que aparezca.

    No tengo una foto o video de prueba, pero encontré en la web una imagen parecida... aunque en mi caso los pixeles suelen ser mas bien de color blanco y negro... tengo 2 sistemas operativos en mi computadora en 2 discos diferentes, ambos windows 11, aunque uno tiene el driver studio y el otro el driver de juegos... probé con versiones de drivers diferentes, el mas nuevo, y reinstalarlos, pero el problema persistía...

    Alguna idea? adjunto imagen.

    Pd: Mi pc es la de mi firma.
    Última edición por Overclocker95; 21/03/2024 a las 23:03
    i7 12700 con Thermalright Peerless Assassin 120 SE/2x32Gb 3200mhz CL16 G. Skill RIPJAWS V / RTX 3060 12GB Gainward / MSI MAG B660m BAZOOKA / EVGA BP 710w BRONZE 80//SSD M2 (vía chipset) 970 Evo Plus 500GB​ (Windows 11 PRO 23H2) - SSD M2 (vía CPU) KC3000 2TB - HDD 3TB Seagate / Dell P27" 14H IPS / GABINETE SENTEY SPIDER GS-6700 / UPS SAI FORZA FX 2200

  2. #2

    Predeterminado Re: Error de pixeles aparece en pantalla, pero muy poco

    Ese tipo de artifacts suele ser problema físico de la GPU, posiblemente en la memoria de vídeo.
    Puesto que parece ser muy leve, tal vez puedas seguir "conviviendo" con él hasta el día que quieras actualizar a una GPU superior.

    Igualmente, comprueba que la temperatura de la GPU no es demasiado alta y si le tienes hecho algún tipo de overclock, prueba a relajarlo o desactivarlo.
    • Ryzen 7 5800X3D
    • MSI MPG X570 Gaming Edge Wifi
    • Corsair RGB 3200 2x16GB DDR4
    • EVGA RTX 3080

  3. #3
    Sin vida social
    Ubicación
    Argentina
    Mensajes
    310

    Predeterminado Re: Error de pixeles aparece en pantalla, pero muy poco

    Cita Iniciado por Kabuto Ver mensaje
    Ese tipo de artifacts suele ser problema físico de la GPU, posiblemente en la memoria de vídeo.
    Puesto que parece ser muy leve, tal vez puedas seguir "conviviendo" con él hasta el día que quieras actualizar a una GPU superior.

    Igualmente, comprueba que la temperatura de la GPU no es demasiado alta y si le tienes hecho algún tipo de overclock, prueba a relajarlo o desactivarlo.
    Muchas gracias, también estaba pensando que el problema podría ser ese, pareciera ser una de las memorias del GPU... realmente por el momento convivo con el, es decir por el momento no es algo molestoso, y no me ha dado fallos en render o videojuegos, aunque no he usado mucho la computadora últimamente, con los test de stress no vi que apareciera el problema, las temperaturas están bien... el problema sigue allí, a una persona que no se fijase en eso le sería imperceptible... asi que por el momento bien, y creo que como dices podría convivir con esto hasta actualizar la GPU... de hecho tengo en mente una RTX 4060TI 16GB, o directamente pasar a una laptop pero más adelante...

    Por otro lado creo que hay como un sistema que se monta en un USB y hace un test de las memorias, aunque no se bien donde se consigue esto actualizado, pero creería que en un 99% el problema es el GPU, y mientras no de fallos en los Renders, pues supongo que no hay problema por mi.

    Solia tener un cable HDMI conectado a un televisor, el problema pareceria acentuarse mas con este cable HDMI conectado a la tele...(aunque no use la tele diariamente, sino que la tengo a 10 metros por cable para ocasionalmente ver peliculas)... entonces desconecté el cable, lo que al parecer mejoró el problema aunque no desapareció por completo. También he aprovechado a cambiar de puerto en la gráfica mi monitor... y pues tambien actualizé el controlador, el problema está, pero ahora con esto es aun menos imperceptible.
    i7 12700 con Thermalright Peerless Assassin 120 SE/2x32Gb 3200mhz CL16 G. Skill RIPJAWS V / RTX 3060 12GB Gainward / MSI MAG B660m BAZOOKA / EVGA BP 710w BRONZE 80//SSD M2 (vía chipset) 970 Evo Plus 500GB​ (Windows 11 PRO 23H2) - SSD M2 (vía CPU) KC3000 2TB - HDD 3TB Seagate / Dell P27" 14H IPS / GABINETE SENTEY SPIDER GS-6700 / UPS SAI FORZA FX 2200

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •