Resultados 1 al 3 de 3

Tema: Xelo 8500@9100

  1. #1

    Predeterminado Xelo 8500@9100

    Hola.

    Pues si le he cambiado la bios a mi Xelo Raedon 8500(negra 275-275), por una de 9100, y todo perfecto de momento…

    He hecho alguna prueba con unos curiosísimos resultados…

    Equipo de pruebas:
    Epox 8rda+
    Athlon XP 1700+@2400+ (2000mhz 166*12)
    2 módulos 256mg@333 (en dual chanel)
    Y la Xelo Raedon 8500…

    Resultados 3dMark2001 todos en igualdad de condiciones:

    -Bueno… con la grafica sin modificar y los drivers CATALYST 2.5 ---> 9900 3dmarks es el maximo que havia conseguido hasta ahora, es curioso porque esta puntuación la obtuve hoy por primera vez tan alta, hasta ahora no lograba pasar de los 9600 y os juro que los hacia en igualdad de condiciones…

    -Como suponía que con los drivers 2.5 no me iba a reconocer el nuevo modelo de tarjeta (corregidme si me equivoco…), instalo los últimos CATALYST 3.1 y paso otra vez el 3dmark sin flashear todavía y me da 8600 3dmarks… pues valla bajón de rendimiento… reinicio y lo vuelvo a pasar otras 3 veces e igual, los mismos resultados…

    -Por ultimo flasheo, y sin ningún problema se me reconoce la tarjeta como una nueva Raedon 9100, paso el 3dmark y que curioso…. 9890puntos…

    De esto ¿puedo deducir que los nuevos drivers de ATI están optimizados para estas tarjetas “nuevas”?

    Por cierto, ¿alguien sabe como puedo probar lo del fullstream? Tengo el ATI multimedia center ¿lo soporta este reproductor?

    Si a alguien le interesa lo del flasheo (creo que mucha gente tiene mi misma tarjeta por aquí…hace unos meses fue muy famosa…) aquí tiene una guía en aleman http://www.3dcenter.org/artikel/2003/02-11_a.php

    Un saludo
    -Epox 8rda+ Nforce2
    -Athlon XP Tbred B DLT3cC 1700+@2600+ (2100mhz=200*10.5)
    -2X512 mb GEIL ddr400 cl2.5
    -Gigabyte 6800 Mutada
    -Flatron 774FT
    -Inspire 6700

  2. #2
    Vive aquí Avatar de sam&na!
    Ubicación
    en un lugar de la mancha...
    Mensajes
    813

    Predeterminado

    ¡¡pues me viene k ni pintado!! tengo una igualita a la tuya y estaba pensando en actualizar bios... asi k muxas gracias x la info.

    lo malo es k no domino mucho el idioma de la schiffer, asi k tendre k pedirle que me de clases particulares...

    por los resultados del 3dmark si parece k los ultimos drivers de ATI esten optimizados para las "nuevas" 9100
    ¿Aun no tienes la de Noticias3D? Pues debes ser el único...

  3. #3

    Predeterminado

    lo malo es k no domino mucho el idioma de la schiffer, asi k tendre k pedirle que me de clases particulares...
    jeje yo tampoco lo traduje con altavista http://babel.altavista.com/tr
    Utilice este método porque tiene una manera de volver atrás muy sencilla mediante un disco de arranque que da igual si no se ve nada en el monitor...Pero hay muchos mas.

    Si te animas a actualizar la bios, por favor pon tus resultados

    Un saludo
    -Epox 8rda+ Nforce2
    -Athlon XP Tbred B DLT3cC 1700+@2600+ (2100mhz=200*10.5)
    -2X512 mb GEIL ddr400 cl2.5
    -Gigabyte 6800 Mutada
    -Flatron 774FT
    -Inspire 6700

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •