Resultados 1 al 3 de 3

Tema: No puede ver la TV con mi geforce

  1. #1

    Predeterminado No puede ver la TV con mi geforce

    Hola, tengo una GeForce2 MX 100/200 y no consigo que me funcione la salida de TV. Intento clonar la TV pero o no lo hago bien, o conecto algo mal, no sé.
    Por favor necesitaría que alguien me explicara paso por paso y a ser posible como para tontos qué tengo que hacer.
    PD:Las pelis en un monitor de 15" son un poco coñazo. Gracias a las almas caritativas que quieran ayudar a este desesperado pegao en el tema.

  2. #2

    Predeterminado

    Bueno lo primero es enchufar los cables con ordenador y tele apagados. Luego inicias el ordenador y te vas a propiedades de pantalla/configuracion/avanzada dentro de ahi hay una pestaña que creo que pone clonar o algo asi y le pones clonar y hay otra pestaña que no recuerdo como se llama en la que tienes que activar la salida de television , normalmente la tarjeta al detectar que esta la tele enchufada a la salida ya se pone en la resolucion adecuada y la clona. Una vez hecho esto pon la tele en av aunque en algunos televisores hay que ponerlos en un canal especial. A mi me paso y estube probando todos los canales de la tele y todos los botones del mando hasta que por fin encontre la forma. Espero que te sirva, si tienes alguna duda pregunta lo que sea.

    Salu2.
    Celeron 1200@1600(12x133)/QDI Advance 10T/Seagate BarracudaV 120Gb/Powercolor Radeon 9000Pro/Ricoh MP-7200A-DP
    DVD-RW NEC ND-2500A/Logitech MOMO Racing/Logitech Z-560

  3. #3
    Novatill@
    Ubicación
    argentina
    Mensajes
    14

    Predeterminado

    si pone el cable en la entrada de video del televisor el mismo deberia estar en av. Lo del canal es cuando lo pones en la entrada de antena. Al menos eso tengo entendido. Puedes probar tambien con el tv-tool, es bien facil de usar...

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •