Resultados 1 al 10 de 10

Tema: porque los juegos no me pillan la resolución de la 6800?

  1. #1
    Cuenta inhabilitada
    Mensajes
    244

    Predeterminado porque los juegos no me pillan la resolución de la 6800?

    Pues me acabo de gastar una pastaza en una Asus 6800 y ahora resulta que no puedo poner los juegos a tope de resolución.
    O sea lo máximo que llegan es a 1024x768 cuando lo que yo quiero son 1280x1024.

    Juegos que me putean:

    Prince of Persia alma del guerrero
    Batalla por la Tierra Media
    Rome Total War
    Pirates

    en cambio si pongo la vieja 9600 si que me pilla las rsoluciones

    ¿que puede pasar?

  2. #2
    Con domicilio en Noticias3d.com Avatar de telekito
    Ubicación
    Málaga
    Mensajes
    10,142

    Predeterminado

    raro raro raro, pues a mi 6800GT si pilla esas resoluciones, vamos mas que nada porque nunca juego a otra resolucion que no sea 1280

    Si que es verdad que de esos juegos solo he jugado al Prince, pero apostaria (sin poner la mano en el juego) que si me pillaba los 1280.

    En fin que raro, mira a ver si hay alguna actualizacion de Prince que corrija ese error.

    Saludos

  3. #3
    Con domicilio en Noticias3d.com Avatar de Unknown_X
    Ubicación
    Madrid
    Mensajes
    8,700

    Predeterminado

    la resolucion depende mas del monitor que de la tarjeta(ya que hasta las graficas mas cutres llegan hasta resoluciones desorbitadas,la 6800gt es de 2048x1536@85hz),es raro eso de que no te pille las resoluciones

  4. #4
    Con domicilio en Noticias3d.com Avatar de Deimdos
    Ubicación
    Rías Baixas
    Mensajes
    6,714

    Predeterminado

    Seguramente la 6800GT detecte (mal of course ) q la resolucion max del monitor sea 1024, prueba a cambiar de drivers o mete los del monitor (aunque no deberia hacer falta esto ultimo).

    ¿en el escritorio puedes poner 1280??

    "Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas."


  5. #5
    Cuenta inhabilitada
    Mensajes
    244

    Predeterminado

    El monitor es un TFT con resolución nativa de 1280x1024, a menor resolución no es que se vea mal pero se ve peor.

    Telekito no encuentro parches para el pop2 creo que no hay pero, me podrias confirmar si te va a 1280x1024 o a 1280x960.

    En los otros juegos he podido ajustar la resolución con los archivos de configuración del juego pero con el Pop2 he encontrado un error en la linea de hardware.ini que parece que esta mal aposta: Resolutions=640,480,32, 800,600,32, 1024,768,32, 1280,960, 1280,1024,32

    si te fijas tras el 1280,960, falta el valor 32. Bien pues si añado el 32 el juego me permite intentar 1280x960 pero al cambiar me echa al escritorio.

    Que raro que con la 9600 si funcione.

    Por cierto mi 6800 no es la GT, osea k tpco me he arruinado, pero me da algo rabia no poder jugar a la resolución que lemola al tft, no se, igual es porque solo tiene 128 Mb. de ram?

    ah, gracias por las respuestas

  6. #6
    Con domicilio en Noticias3d.com Avatar de Unknown_X
    Ubicación
    Madrid
    Mensajes
    8,700

    Predeterminado

    mmmmmmmmm borraste los drivers con el driver cleaner antes de poner la 6800 por la 9600?si no es asi,esa probablemente sea la causa

  7. #7
    Con domicilio en Noticias3d.com Avatar de telekito
    Ubicación
    Málaga
    Mensajes
    10,142

    Predeterminado

    lo siento, no puedo confirmar nada pues tengo el POP desistalado, y ahora la verdad es que no tengo tiempo para buscarlo, pues apenas tengo tiempo para postear y eso, cuando me rayo mucho de estudiar.

  8. #8
    Cuenta inhabilitada
    Mensajes
    244

    Predeterminado

    Cita Iniciado por Unknown_X
    mmmmmmmmm borraste los drivers con el driver cleaner antes de poner la 6800 por la 9600?si no es asi,esa probablemente sea la causa
    Yo suelo desinstalar los drivers desde el panel de control mientras la tarjeta vieja esta instalada y luego apagar,eso cuando me acuerdo de desinstalar , entonces cuando arranco con la nueva tarjeta el window me pide los drivers. Je ej tendre que conseguir el drive cleaner.

    thanks y saludos

  9. #9
    Con domicilio en Noticias3d.com Avatar de Unknown_X
    Ubicación
    Madrid
    Mensajes
    8,700

    Predeterminado

    Cita Iniciado por Fripp
    Cita Iniciado por Unknown_X
    mmmmmmmmm borraste los drivers con el driver cleaner antes de poner la 6800 por la 9600?si no es asi,esa probablemente sea la causa
    Yo suelo desinstalar los drivers desde el panel de control mientras la tarjeta vieja esta instalada y luego apagar,eso cuando me acuerdo de desinstalar , entonces cuando arranco con la nueva tarjeta el window me pide los drivers. Je ej tendre que conseguir el drive cleaner.

    thanks y saludos
    yo tambien lo hago a través del panel de control,pero nunca he cambiado de nvidia a ati,cuando se hace un cabio ati TO nvidia o al revés hay muchos problemas siempre si no se borran completamente los drivers.

  10. #10

    Predeterminado

    Cita Iniciado por Unknown_X
    Cita Iniciado por Fripp
    Cita Iniciado por Unknown_X
    mmmmmmmmm borraste los drivers con el driver cleaner antes de poner la 6800 por la 9600?si no es asi,esa probablemente sea la causa
    Yo suelo desinstalar los drivers desde el panel de control mientras la tarjeta vieja esta instalada y luego apagar,eso cuando me acuerdo de desinstalar , entonces cuando arranco con la nueva tarjeta el window me pide los drivers. Je ej tendre que conseguir el drive cleaner.

    thanks y saludos
    yo tambien lo hago a través del panel de control,pero nunca he cambiado de nvidia a ati,cuando se hace un cabio ati TO nvidia o al revés hay muchos problemas siempre si no se borran completamente los drivers.
    ¿Cuál es la versión de los drivers que tienes?, quizás solo tengas que pillar una versión mas actual o probar con unos beta de los que puedes encontrar en www.station-drivers.com.

    Saludos
    ASUS A7N8X (No Deluxe) rev: 1.04 bios: 1008
    Athlon Xp 2400+ [subido a 2600+ (2088.07Mhz)]
    2x512MB Kingston DDR400 (KVR400X64C3A/512)
    Leadtek WinFast A6600GT TDH 128GDDR3 (AGP 8x) [Ventilador Crash!!!]

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •